系统简介

汇智数控设备网络集中控制系统简介（版本V2.0）

汇智线切割设备无线网络控制系统自2009年推出，现发展成为汇智数控设备网络集中控制系统，致力于线切割及各种数控和加工中心等设备的联网程序传输，为数控设备的程序传输提供了可靠、整洁、直观的系统化解决方案，图形化的集中管理软件配合本公司的无线网络控制器和无线网络传送器，使不同的数控设备程序传输真正实现网络化、无插拔、无布线、图形化集中管理的能力，汇智系统对设备的管理采用了符合实际位置布局的管理办法，简单直观，对数控程序的管理支持图形预览的能力，更增加对数控程序群缩略图排列显示的能力，使得选择程序时，直观明了，选择出错的可能性降至最底。汇智系统还具有自动跟踪选择最新程序的能力，实现和任何数控编程软件的完美对接。

系统特点：

单一主机就能实现对所有设备的无线联网传输：只需要一台电脑，一个无线网络控制器，每台数控设备配备一个无线网络传送器，不需要插拔连接线，更不需要杂乱的布线，就能在同一管理软件下实现对全部数控设备程序的可靠传输，电脑和数控设备间无线路连接，真正实现彻底隔离，杜绝了电脑和数控控制器接口的互相损坏，并彻底避免了因传输线遭受雷击等强干扰而损坏设备的可能。一个无线网络控制器能支持255台设备的程序传输，节约了电脑使用量，实现了设备和程序的集中管理，数控设备的摆放时可以不必考虑程序传输布线问题，可以任意布局排列，彻底解决数控设备的现场管理和程序管理困难的问题

程序传送高速、稳定、准确：大幅度提升电脑投送程序的能力，完全摒弃了一对一的传输模式，可以对多达255台设备同时进行不同程序的实时传输，运用超线程迸发传输技术，用户可随时启动一台或多台设备的程序传输而不必等待其它正在传送程序的设备传送结束。比目前的有线传输方式传输效能提升50-120倍，100倍是何概念，打个比方，用CAXA或者其它编程软件的100台电脑同时和100台线切割设备有线方式传送程序，而用汇智系统只需要一台电脑就能在相同时间内完成这100台电脑的传送工作量，而且这台电脑在传送程序的同时，可以让电脑做其他任何工作都丝毫不会影响汇智系统传送程序的稳定性和准确性，而在目前一对一的有线传送方式下，传送程序时必须独占电脑的系统资源，不能让电脑做其它任何事情，可惜这样仍然无法避免经常出错的尴尬。为确保程序传输过程中数据的准确性，汇智系统对数据通讯过程实施了三重软硬件冗余校验措施，让出现错误数据的概率仅为1百亿分之一，不用担心汇智系统给您送错误程序的可能。

数控设备图形化现场对应管理：当管理软件在编辑模式下，在设备布局窗口，可以创建多个符合实际设备摆放的设备图块，可以任意拖动设备图块位置，图块大小任意可调，在设备设置对话框中可以对设备名称及各种通讯等参数进行设定，在工作模式下，选择设备的操作非常简单，可以用鼠标点击选择单台设备，配合shift、ctrl键或用拖动框实现对多台设备的选择。还可以创建多个设备布局，随心所欲的实现设备的有效图形化管理。

数控程序的图形预览及缩略图群排列显示：通常情况下，在资源管理器中选择已有数控程序时，只能以文件名作为选择依据，但如果选择一些较早保存的程序文件，由于遗忘文件名的原因选择程序文件就比较困难，汇智系统支持缩略图排列显示的支持，缩略图中直接显示每个程序对应走刀路径的图形轨迹，从缩略图形中就能轻松正确选择需要的程序文件，提高了工作效率和正确率。

轻松创建我的程序快捷连接：当程序文件摆放在多层文件夹中时，正常选择程序时需要逐步打开每级文件夹才能找到程序，汇智系统提供快捷连接支持，可以将需要的文件夹添加到我的程序快捷连接，这样直接点击快捷连接就能打开该文件夹，减少了选择程序操作时间，还可以将快捷连接修改成自己容易记忆的别名。汇智系统支持自动选择最新数控程序的能力，无论您用什么编程软件生成数控程序代码，系统会检测到新产生的程序，自动选择该程序并做好了发送的准备，实现与任何数控编程软件的完美对接。

界面直观简洁、操作简单高效：图形化的设备管理界面和数控程序的图形预览、缩略图排列显示，为操作者提供了最大方便，系统有自动选择最新程序的能力，可以与各种数控编程软件协调对接，在编程产生数控程序的同时，系统就做好了选择发送的准备。系统的操作也非常简单，点击相应的功能按钮可以实现需要的功能，也可以利用鼠标右键弹出上下文菜单更快速地完成需要的操作。

访问网站：http://www.hui-zhi.com/或者http://www.hui-zhi.net/获取更多信息


界面介绍

工作界面如下图所示，界面窗口可以工作在满屏或者固定窗口两种状态，根据您的需要选择，在满屏状态下创建的设备图块，在切换到固定窗口方式下工作时，由于固定窗口下设备布局区域位置较小可能无法显示，所以最好固定在一种窗口方式下工作。文件管理区、文件列表区、图形显示区的局部窗口宽度及高度可以拖动调整。

鼠标右键弹出菜单可以完成所有的系统管理及设置工作。


系统参数设置

在编辑模式下，点击鼠标右键弹出菜单的系统参数设置菜单项，就会弹出系统参数设置对话框，在这里填写相对应数控代码文件的扩展名，每个扩展名间以空格间隔，与扩展名相符的程序文件类型才能在文件列表框中显示出来，请谨慎填写。


编辑模式和工作模式

编辑模式下可以完成设备创建、设备图块位置调整、设备图块大小调整、设备参数设置、设备删除、创建设备布局等操作。

工作模式下可以完成送存程序、直送程序、及设备参数设置的操作。

当在编辑模式下完成了所有的系统配制工作后，应将系统锁定在工作方式下，以防意外切换到编辑模式下误操作修改了系统配制参数。

下图所示菜单项完成工作方式锁定和解锁操作。

当工作方式锁定时，系统被锁定在工作方式下，不能转换到编辑模式下工作，设置设备参数对话框也被禁止打开。

当工作方式没有锁定时，可以通过点击界面右边的 [image] 箭头位置完成编辑模式和工作模式的切换，也可以在鼠标右键的弹出菜单中完成模式切换。


创建及删除布局

在编辑模式下可以完成创建布局，修改布局名称及删除布局的操作

在进行以下操作时确保软件在编辑模式下 [image] ，鼠标点击箭头位置可以完成模式切换。

创建布局：用户可以根据需要，将所有设备放在一个布局中管理，也可以创建多个布局来管理设备，比如可以按场地或者按操作者来设置多个布局来方便管理，只需要点击 [image] 按扭，就能创建新布局 [image] ，鼠标左键双击新布局标题，就能修改布局的名称。

删除布局：当布局中的所有设备都删除完毕，该布局就自动删除，但最后一个布局不能被删除。


设备创建及设备布局

设备创建及设备布置

在编辑模式下可以完成设备创建、设备图块位置及大小调整、设备图块排列布置、设备删除和设备参数设置工作

在进行以下操作时必须在编辑模式下完成，确保工作方式没有锁定，鼠标点击图示 [image] 箭头位置或者通过鼠标右键菜单项完成模式切换。

创建新设备：首先选择好需要创建新设备的布局区域 [image] ，点击新建按扭 [image] 就可以在当前布局区域中心位置创建新设备图块 [image] 。

设备图块位置调整：在设备图块上按住鼠标左键就可以直接拖动设备图块到需要的位置，也可以在选择了设备图块后利用键盘箭头键移图块位置做精确调整，最合理的摆放设备图块的方法是，将设备图块位置和现场设备的实际摆放位置对应起来，这样以后在进行发送程序选择设备操作时就会一目了然，不容易出现选择错误设备作为发送对象的情况。

设备图块大小调整：首先用鼠标左键选择需要调整大小的设备，在设备图块的四周就会出现8个可调整大小的小黑点 [image] ，将鼠标光标移动到小黑点附近，当光标键变成双向箭头时就可以按住鼠标左键拖动图块到需要的大小。

删除设备：先用鼠标左键选择需要调整大小的设备，然后点击删除按扭 [image] 就能删除选定的设备。

设置设备参数：先用鼠标左键选择需要设定参数的设备，然后点击设置按扭 [image] 就打开了设备参数设置对话框，在对话框中可以完成设备名称、设备地址及设备传输参数的设置工作。

创建墙体：在设备参数设置对话框中将设备名称设为空白，点确定后，设备图块变为墙体 [image] ，可以随意拖动图块四周的控点成需要的形状，将墙体和设备图块混合布局使得设备的位置一目了然，选择设备操作时就更直观明确，下图所示为带墙体的设备布置示例图。

快速设备排列布置功能：选择需要对齐排列的一组设备或墙体（用鼠标拖动选择或者按住SHIFT键选择多台设备），然后在需要对齐的设备上单击右键，弹出菜单中有功能强大的排列对齐功能项，配合SHIFT键点击对齐菜单项能实现更多排列功能。

带墙体的设备布置示例图


设备参数设置

要进行设备参数设置操作，必须确保工作方式没有锁定，然后选择需要设定参数的设备，点击设置按扭 [image] 就打开了该设备参数设置对话框，在对话框中可以完成设备名称、设备地址及设备通讯参数的设置工作。

分配无线通讯地址(对码操作)：设备地址是无线网络传输时为区分每台设备而给定的独立通讯地址，使得现场设备和汇智操作界面中的设备图块一一对应起来，俗称对码操作，新加入的设备必须设定地址后才能进行正常通讯，这一步是非常重要的，汇智系统能自动完成传送器的地址分配工作，避免了人工参与造成重复分配出现通讯错误的可能，设定设备地址步骤如下：

1、在传送器端，确保传送器处于地址分配等待状态，按住传送器的红色传送按钮不放，当三个指示灯同时开始闪烁时放开按钮，此时传送器就处于址分配等待状态。

2、在电脑端，点击设备参数设置对话框中的设备地址自动分配按扭 [image] ，当地址分配完成时，地址值就会出现在设备地址编辑框内，在对话框标题条上会提示地址设定完成并且传送器的指示灯停止闪烁。

注意一：2010年5月前生产的传送器不能进行地址分配等待操作，必须在地址分配前对传送器进行地址初始化操作，地址初始化操作过程如下，先拔掉传送器的电源，按住传送器的红色传送按钮不放，然后插入电源，通电后放开按钮，此时指示灯开始闪烁，在指示灯开始闪烁后马上再次按下按钮，指示灯停止闪烁，传送地址初始化完成，然后点击设备地址自动分配按扭完成地址分配操作。

注意二：内嵌入数控单板机内的无线传输模块，对配有传送按钮的内嵌模块地址分配操作和上面介绍的对码操作过程相同，对没有配传送按钮的内嵌无线模块通过电源两次通断的方式可以进入地址分配等待状态，在接通模块电源后15秒内断电，然后再接通电源就进入地址分配等待状态，注意通过电源两次通断方式进入地址分配等待状态后必须30秒内完成地址分配操作，否则模块将在30秒后自动退出等待状态。

设定设备名称：设备名称可以按用户便于记忆的需要自行定义，注意名称不要太长，否则超出设备图块框的大小时，名称显示将不完整。

设定加密等级：本系统以无线加密方式传送程序代码数据，随机滚动密钥安全性极高，默认为1级加密，8级加密最高，加密级别越高，传输速度略有下降，如果程序不涉及军事秘密，默认1级就够矣。

设定传输方式及传输参数：一般的数控设备都支持串口DNC传输，但目前市场上，快走丝线切割控制器都不支持串口传输程序，而是使用并口模拟电报头或者光电机的传输方式，俗称应答传输和同步传输，单板机的的传输接口接线也没统一的标准。在设置传输参数前用户首先必须详细弄清楚单板机的传输方式、传输参数和接口线连接方法。如果用户已经在有线传输方式下正常使用该设备，可以参照有线传输方式下的传输参数来设置。如果用户使用时遇上不能正常设置传输参数的设备，请及时咨询本公司技术人员，为您解决问题。

同步传输参数设置：将传输方式设定为同步传输，并设置好相应的同步传输参数，参数有同步脉冲宽度、同步脉冲间隔、有效电平类型、暂停码和停止码，同步脉冲宽度和间隔参数直接影响传输速度，根据单板机的接收速度选择一个合理的数值，太小了单板机会来不及响应而不能传输，一般设定5000us即5毫秒比较安全合理，用户也可以自己测试选择一个合理的数值，前提是必须确保送数准确。下传程序到单板机时，必须先让单板机接处在收程序状态，下传已经在传送器中保存的程序需按下传送器的传送键，不需要传送器中保存的程序而要实时直送电脑中程序的请在汇智软件界面中选择好程序然后点直送按钮，传送器将模拟光电机的方式将代码同步传输给单板机，在传送过程中再次按下传送器的传送键将取消正在进行的程序传送。

应答传输参数设置：将传输方式设定为应答传输，并设置好相应的应答传输参数，参数有暂停码、停止码、有效电平类型。当用户在单板机端启动应答方式传输时，如果传送器内有保存的程序传送器将自动模拟电报头的方式将传送器内的程序传到单板机，传送器内没有程序时传送器将处在直送等待状态，等待用户在电脑端选择程序然后点直送按钮启动实时直送程序过程。简单的说，送存方式送程序必须先将程序送存到传送器然后操作单板机取得程序。直送方式送程序有两种操作方法可以启动，一种是先在电脑端按下直送按钮，然后在30秒内到单板机端启动应答传输，另一种是先在单板机端启动应答传输然后在电脑端点直送按钮（需要注意的是这样操作，当传送内有程序时，可能直接下载传送器内程序而不是直传电脑中的程序，要避免这种情况，请在传输前先按一下传送器的传送按钮，让传送器的程序有效指示灯灭掉，这样在单板机端启动应答传输时就不会下载传送器内保存的程序而是等待电脑端的直送程序了）。

串口DNC传输参数设置：将设置方式设定为串口DNC传输，并设置好串口传输的参数，以串口方式传输时，系统以标准串行通讯的方式，将代码传输给数控单板机，在传送过程中再次按下传送器的传送键将取消正在进行的程序传送。

设定代码类型：选择数控设备的程序代码类型，一般除了线切割快走丝单板机使用3B、4B代码外其它数控设备一般使用G代码。

注意要保存以上所有参数的设定在退出对话框时必须点击确定按扭，如点取消按扭将放弃所有的设定操作。


送存程序

在工作模式下可以完成送存程序的操作，送存的程序在传送器中保存，用户可以随时重复多次从传送器下载程序到数控设备，传送器中保存的程序即使断电也不会丢失直至下一个新程序到来。

在进行程序送存操作时确保软件在工作模式下 [image] ，鼠标点击箭头位置可以完成模式切换。

程序送存操作前，确保无线网络控制器及驱动程序都已经正确安装，相应设备的传送器都在工作状态。

送存操作时，首先选择需要发送的设备，单台设备可以直接用鼠标点选，多台设备可以用Shift或Ctrl配合鼠标多选，也可以利用鼠标拖动方框多选，选择好设备后，然后在界面左下部资源管理器里，选择程序所在的文件夹，在右边展开的文件列表中选择好需要发送的文件，汇智系统软件支持文件列表的多种显示方式，推荐使用大、小缩略图方式显示文件列表，这样你能直接看到程序图形，确保程序选择无误，汇智系统也支持列表方式和详细资料方式显示文件列表，支持按文件名称和文件修改日期排序，帮助您快速找到需发送的程序。选择好程序后在右边的预览框中就能同步预览到数控程序的图形或者代码，点击送存按钮 [image] ，就开始发送程序，送存的进度及完成的百分比值在设备图块中同步显示，送存完成后，相应设备图块左下角指示标记变绿，当操作数控设备从传送器下载了程序后，相应设备图块左下角指示标记变蓝，如果送存操作失败，相应设备图块左下角指示标记变红或者变灰，需检查问题后重新发送。

完成送存操作的顺序即可以先选设备后选程序，也可以先选程序然后再选设备，如果设备和程序都已经在选择状态，就可以直接点送存操作，也可以在鼠标右键弹出菜单中完成送存操作，在需要发送的设备或者程序文件上点击右键，这样操作既选择了被点击的设备或者程序，同时就能在菜单中完成送存操作，更体现操作效率。也可以送存片断程序代码而不是整个程序代码文件，在程序代码在预览框中拖动鼠标选中需要传送的程序代码，然后单击右键菜单中的发送局部选择代码即可完成片断代码的发送。程序代码预览框具有简单文本编辑功能，你可以简单修改程序代码文本，然后送存修改后的代码。

该位置显示的选择的程序文件所在的文件夹路径和程序文件名。


直送程序

在工作模式下可以完成直送程序的操作，直送时电脑实时透明地将程序数据传入数控单板机中，如同不存在传送器一般，数据不在传送器内保存，直送方式发送的程序不受传送器存贮容量的限制，无论多大的程序都可以直送方式送入数控设备（汇智推荐用户使用送存方式传输程序，送存方式程序保存在传送器中断电也不会丢失，用户可以随时重复下载使用传送器内的程序。但送存方式受传送器存贮容量限制不能送存太大的程序，对线切割程序约在3000条程序左右，对大于3000条的程序请使用直送方式传输）

在进行程序直送操作时确保软件在工作模式下 [image] ，鼠标点击箭头位置可以完成模式切换。

程序直送操作前，对同步方式或者串口DNC方式传输的单板机必须先操作单板机在程序接收状态，应答传输的单板机可以先操作电脑启动直送然后操作单板机启动应答传输，也可先操作单板机启动应答传输然后再去操作电脑启动直送程序（需要注意的是这样的操作顺序，当传送器内有程序时，将直接下载传送器内程序而不是直传电脑中的程序，要避免这种情况，请在传输前先按一下传送器的传送按钮，让传送器的程序有效指示灯灭掉，这样在单板机端启动应答传输时就不会下载传送器内保存的程序而是等待电脑端的直送程序了）。

直送操作时，首先选择需要发送的设备，单台设备可以直接用鼠标点选，多台设备可以用Shift或Ctrl配合鼠标多选，也可以利用鼠标拖动方框多选，选择好设备后，然后在界面左下部资源管理器里，选择程序所在的文件夹，在右边展开的文件列表中选择好需要发送的文件，汇智系统软件支持文件列表的多种显示方式，推荐使用大、小缩略图方式显示文件列表，这样你能直接看到程序图形，确保程序选择无误，汇智系统也支持列表方式和详细资料方式显示文件列表，支持按文件名称和文件修改日期排序，帮助您快速找到需发送的程序。选择好程序后在右边的预览框中就能同步预览到数控程序的图形或者代码，点击直送按钮 [image] ，就开始直送程序，直送的进度及完成的百分比值在设备图块中同步显示，直送完成后，相应设备图块右下角指示标记变黄，当直送失败或未完成，相应设备图块右下角指黄色指示灯不会点亮，需检查问题后重新发送。

完成直送操作的顺序即可以先选设备后选程序，也可以先选程序然后再选设备，如果设备和程序都已经在选择状态，就可以直接点直送操作，也可以在鼠标右键弹出菜单中完成直送操作，在需要发送的设备或者程序文件上点击右键，这样操作既选择了被点击的设备或者程序，同时就能在菜单中完成直送操作，更体现操作效率。也可以送存片断程序代码而不是整个程序代码文件，在程序代码在预览框中拖动鼠标选中需要传送的程序代码，然后单击右键菜单中的发送局部选择代码即可完成片断代码的直送。程序代码预览框具有简单文本编辑功能，你可以简单修改程序代码文本，然后直送修改后的代码。

该位置显示的选择的程序文件所在的文件夹路径和程序文件名。


三维座标及视角调整

数控设备有很多种类，编程时都有自己特定的工作座标系，因此为了适应各种不同数控程序图形预览的方便，汇智系统提供了强大的三维座标和视角调整的能力，用户可以根据自己的数控设备种类选择最合适的视图类型。

是三维视角调整按钮，红色代表X轴方向，绿色代表Y轴方向，黄色代表Z轴方向，鼠标左键在座标轴上点击并垂直于座标轴拖动就能拖动视图绕对应座标轴旋转，双击图标就能恢复到初始的等轴侧三维视图状态，单击鼠标右键将弹出强大的视图选择菜单，无论你是何种数控设备类型，总能找到一个最适应察看的视图类型，对线切割设备，正视图就是最佳视图方向，对多轴的数控铣床等轴侧三维视图就是最佳视图方向。


程序图形预览及走刀路径演示

程序预览窗口支持数控程序代码显示、代码简单编辑、程序图形预览及走刀路径演示功能。

按钮用来切换程序预览窗口的显示方式，有显示代码文本和显示程序图形两种显示方式。

在显示程序代码文本方式下，用户可以完成程序文件的浏览、核对、修改、添加、删除等简单编辑工作，并能发送修改后的代码，如果用户需要发送局部的代码可以在代码区用鼠标拖动选择需要发送的代码然后点击右键，在弹出菜单中选择发送局部选择代码就能完成局部代码的发送工作。

在显示程序图形方式下，将显示数控程序文件对应的走刀路径图，图形中的红色小方框表示程序走刀起始点位置。鼠标光标移动到图形中线条附近停留可以看到该线条相对应的程序段代码显示。配合鼠标滚轮可以实现图形的放大、缩小，及拖动，在图形区双击左键恢复到初始满格显示状态，在图形预览窗口点击右键在弹出菜单中选择刀路轨迹演示可以启动强大的刀具路径演示功能，在演示过程中配合鼠标滚轮可以调节演示速度，单击左键可以暂停与恢复演示，如果需要在指定的线条位置开始演示，可以先用鼠标左键点击选择该线条，然后启动演示功能。配合三维座标调节按钮 [image] 调节视图座标方向，可以从不同的三维视角观看演示过程。


创建我的程序快捷连接

创建我的程序快捷连接，使用户不必逐级打开数控程序所在的文件夹，直接点击快捷连接就能展开相对应的文件夹，提高工作效率。汇智系统支持自动选择最新程序的能力，无论您用什么编程软件生成数控程序代码，系统会检测到新产生的程序，自动选择该程序并做好了发送的准备，实现与任何数控编程软件的完美对接。

创建我的程序快捷连接时，首先在汇智系统软件界面左下角我的电脑中展开并找到需要创建快捷连接的文件夹，找到后在该文件夹标题上单击鼠标右键，在弹出的菜单中选择添加到我的程序就创建了快捷连接，可以修改快捷连接名称为自己需要的名称。

删除快捷连接时，只需要在该快捷连接位置单击右键，在弹出的菜单中选择删除此连接就可以了。


系统授权

授权软件是为了保护本公司对该产品的合法权益，只有获得正确的授权认证并使用了汇智公司生产的无线网络控制器和无线网络传送器产品才能确保系统正常工作。

授权时确保已经插上控制器，点击按扭 [image] ，在弹出的系统授权认证对话框中记录下授权申请码，然后到官方网站的授权页面（http://www.hui-zhi.com/reg.htm或者http://www.hui-zhi.net/reg.htm）免费获取授权认证码,填好认证码后点击现在可以授权了将完成授权认证。如果您使用当前电脑安装汇智系统而且电脑已经上网，可以直接点击网络自动获取认证码，系统将自动连接授权服务器取得本机的授权认证码，得到认证码后点击现在可以授权了完成授权。

购买及技术服务请联系：杭州汇智电子科技有限公司，联系电话-13396512036 13396510697，网站：http://www.hui-zhi.com/或者http://www.hui-zhi.net/


常见问题

1、打开软件后在文件列表区域和图形显示区域无法显示数控程序的图形？

答：一、软件没有授权或软件界面上有授权按钮显示，请打开授权认证管理对话框记下授权申请码，然后在获取授权页面提交申请码，得到授权认证码后，填回授权认证管理对话框相应位置，然后点击<现在可以授权了>按钮完成授权，本机如果有上网也可以点击网络获取认证码自动获取本机的授权认证码。二、无线网络控制器有故障，请关闭软件，重新插拔一次控制器的USB接口线，再开启软件，如显示正常就表示USB接口线有松动或未插紧，如仍然无法显示，就表示控制器故障。

2、点击送存按钮不能发送程序到指定设备？

答：确保选择了正确的设备和程序，不能发送的原因有以下几点：一、如果提示控制器打开失败就表示无线网络控制器没有被正确打开，请检查是否正确安装了驱动程序，接口连接线是否连接正确，如果都正确就先关闭控制程序然后重新插拔一下控制器，再开启控制程序。二、没有任何提示就表示无线网络传送器没有被分配地址，请先进行地址分配操作。三、如果开始发送，但提示发送失败就表示无线网络传送器电源没有打开或者通讯距离过长导致的通讯失败，请检查传送器电源、控制器及传送器天线的连接情况并调节天线的方向和位置察看效果。

3、汇智系统如何能防雷击？

答：要理解防雷击的概念，首先要了解现在的电脑或单板机是如何被雷击坏的，其实被雷击损坏的电脑或单板机并没有直接遭受雷电的正面击打，如果是正面遭受雷击打，那任何东西都是面目全非了。那如何损坏的呢？是因为打雷时闪电产生的强大电磁感应通过传输线串入电脑和单板机，因为电脑和单板机接口的耐压能力有限往往会被击穿，这里最重要的一点是电磁感应产生的感应电强度和传输线长度是成正比的，也就是说你的数据传输线越长雷击时的感应电压就越高，就越容易损坏设备，而且这种损坏往往是一死两命，电脑和单板机因为通过数据线连在一起而同时击穿损坏，如果只损坏一件那也只是侥幸。理解这点也就很容易解释为何通过电话线上网的宽带猫很容易遭雷击打坏猫甚至打坏电脑网卡，因为长长的电话线就是一个雷击感应源，而为何使用光纤上网的光纤猫就不会遭雷击？因为光纤虽然也长但光纤不导电不会有感应电压产生。现在还存在很多线切割用户将单板机的数据线都并联在一起传输的用法，想减少插拔提高效率的心情可以理解，但从电路常识上分析这是万万使不得的，且不说容易操作失误引起电平竞争造成接口短路烧毁，这简直就是一个加强版的招引雷击的感应网，如果没遭受过雷击损坏那只能说有祖宗在保佑您了。如果您理解了上面的道理，也就不难理解汇智系统为何能防雷击了，因为汇智无线网络系统不需要电脑到单板机的长长的数据连接线，没有了遭雷击的感应源当然就不会遭雷击，即保护了电脑也同时保护了单板机。现在市面上销售的各种号称带隔离、带放大、防雷击的有线传送器那也就是瞎扯，因为雷击时长长的数据线产生的强大感应电压会把电脑、传送器、单板机同时击穿，只是多了一个遭雷击的故障点而已。所以说不需要长长数据线的、单板机和电脑之间没有电气连接的汇智系统才是真正的防雷击传输系统，才能真正的保护您的电脑和单板机。

4、如何提高无线传送的距离？

答：无线网络传输肯定存在传输距离的问题，但天线放置的是否合理将很大程度影响传送的距离，原则一：无线网络控制器和无线网络传送器的天线之间尽量减少空间阻隔，在空间没有实体阻挡的情况下传输距离最远，通讯可以到500米。中间有隔离（例如要穿墙）传输距离就会降低。二、无线网络控制器天线的方向指向设备区域时灵敏度最高。三、将无线网络控制器的天线架空架高减少与无线网络传送器的空间实体阻挡能最大限度的提高传输距离。四、更换使用高增益高灵敏度433MHz频段的天线。

5、程序已经正常到达无线网络传送器，但不能从传送器下传到线切割控制器？

答：一般情况原因有以下几点，一、通讯方式设置错误，请仔细查阅线切割控制器的说明书或询问线切割控制器生产厂家，确认你的线切割控制器是同步传输还是应答传输，有效电平是高电平还是低电平，如果是同步方式，脉冲宽度及延迟时间是否过小，暂停码是否正确。二、传输线和你的线切割控制器不匹配，由于线切割控制器通讯接口无国家标准，每个厂家都有自定的连线方式，请仔细查阅线切割控制器的说明书或询问线切割控制器生产厂家，得到正确的通讯口的连线方式。三、传输线接头松动或有断线，请仔细检查接头和传输线是否有断线或松动。

6、为何我看不到PM编程软件产生的3B代码文件？

答：PM线切割编程软件产生的3B程序文件名一般是以TXT或者DOC作为后缀，必须在编辑状态下打开系统参数设置对话框，在代码文件后缀名3B编辑框处添加TXT和DOC，后缀名间以空格间隔，保存后就能看到TXT或者DOC为后缀名的3B代码程序了。

7、是否存在电磁辐射污染？

答：这个问题其实很无聊，但也有人问，这里还是给个答案，我们的无线传送器无线发射功率极低只有10毫瓦，相当于手机发射功率的百分之一，电磁辐射基本可以忽律不计，是完全绿色环保产品。